Back to overview
Downtime
External infrastructure issue
Jun 18, 2026 at 11:29am UTC
Affected services
BlazeBot Website
BlazeBot Bot
Resolved
Jun 18, 2026 at 12:21pm UTC
The external infrastructure issue has been resolved and all affected services are back online.
BlazeBot and the dashboard are now operating normally.
Thank you for your patience while we worked through the issue.
Affected services
Created
Jun 18, 2026 at 11:29am UTC
We are currently experiencing an external infrastructure issue affecting the availability of BlazeBot and the dashboard.
We are actively monitoring the situation and will provide updates as more information becomes available.
We apologize for the inconvenience and appreciate your patience.
Affected services